Minggu, 06 Oktober 2013
Selasa, 10 September 2013
Sejarah Dan Pengertian DNS
- Sejarah DNS
Sejarah
DNS
Sebelum
dipergunakannya DNS, jaringan komputer menggunakan HOSTS.TXT dari SRI
(sekarang SIR International) yang berisi informasi dari nama komputer dan IP address-nya. Di Internet,
file ini dikelola secara terpusat dan di setiap loaksi harus di copy versi
terbaru dari HOSTS files, dari sini bisa dibayangkan betapa repotnya jika ada
penambahan 1 komputer di jaringan, maka kita harus copy versi terbaru file ini
ke setiap lokasi. Dengan makin meluasnya jaringan internet, hal ini makin
merepotkan, akhirnya dibuatkan sebuah solusi dimana DNS di desain menggantikan
fungsi HOSTS files, dengan kelebihan unlimited database size, dan performace
yang baik.
Paul Mockapetris menemukan DNS di tahun 1983; spesifikasi asli muncul di RFC 882 dan 883. Tahun 1987, penerbitan RFC 1034 dan RFC 1035 membuat update terhadap spesifikasi DNS. Hal ini membuat RFC 882dan RFC 883 tidak berlaku lagi. Beberapa RFC terkini telah memproposikan beberapa tambahan dari protokol inti DNS.
Paul Mockapetris menemukan DNS di tahun 1983; spesifikasi asli muncul di RFC 882 dan 883. Tahun 1987, penerbitan RFC 1034 dan RFC 1035 membuat update terhadap spesifikasi DNS. Hal ini membuat RFC 882dan RFC 883 tidak berlaku lagi. Beberapa RFC terkini telah memproposikan beberapa tambahan dari protokol inti DNS.
- Pengertian DNS
Domain Name System (DNS) adalah distribute database system yang digunakan untuk pencarian nama komputer (name resolution) di jaringan yang mengunakan TCP/IP (Transmission Control Protocol/Internet Protocol). DNS biasa digunakan pada aplikasi yang terhubung ke Internet seperti web browser atau e-mail, dimana DNS membantu memetakan host name sebuah komputer ke IP address. Selain digunakan di Internet, DNS juga dapat di implementasikan ke private network atau intranet.
DNS dapat disamakan fungsinya
dengan buku telepon. Dimana setiap komputer di jaringan Internet memiliki host
name (nama komputer) dan Internet Protocol (IP) address. Secara umum, setiap
client yang akan mengkoneksikan komputer yang satu ke komputer yang lain, akan
menggunakan host name. Lalu komputer anda akan menghubungi DNS server untuk
mencek host name yang anda minta tersebut berapa IP address-nya. IP address ini
yang digunakan untuk mengkoneksikan komputer anda dengan komputer lainnya.
Sejarah Perkembangan Internet
Sejarah Internet
- Internet, Siapa saat ini yang tidak mengenal kata internet? Kebutuhan
jaringan internet dirasa sangat perlu untuk bertukar informasi dijaman
modern sekarang ini. Para ilmuwan dari masa ke masa selalu mengembangkan
dan mempercanggih dunia internet agar dapat mencakup seluruh kebutuhan
manusia.
Buat Sobat yang pengen mengetahui awal mula dan cikal bakal tentang sejarah internet dan perkembangan internet sampai maju sekarang ini, Berikut ini adalah ulasan lengkap mengenai sejarah internet menurut wikipedia.
Sejarah Internet dan Perkembangannya
Buat Sobat yang pengen mengetahui awal mula dan cikal bakal tentang sejarah internet dan perkembangan internet sampai maju sekarang ini, Berikut ini adalah ulasan lengkap mengenai sejarah internet menurut wikipedia.
- Internet pertama kali diciptakan oleh Departemen Pertahanan Amerika Serikat dan pertama kali dicoba pada tahun 1969. Pada awal keberadaan internet sendiri serasa sangat diperlukan hanya untuk kebutuhan militer saja untuk menghubungkan komputer satu didaerah dengan komputer lainnya didaerah lain agar dapat bertukar informasi secara cepat.
- Sejarah Internet berikutya pada tahun 1972 tepatnya pada bulan Oktober Apranet sebagai pemegang proyek yang manangani pembuatan internet akhirnya memperkenalkan internet untuk kepentingan pendidikan yang ditujukan untuk non-militer dan menyatukan beberapa universitas negara Amerika sehingga membentuk suatu jaringan terpadu dan secara umum antara lain adalah universitas Stanford Research Institute, University of California, Los Angeles, University of California, Santa Barbara, dan University of Utah.
- Tahun 1971 - Anggota jaringan ARPANET bertambah menjadi 23 buah node komputer, yang terdiri atas komputer-komputer untuk riset milik pemerintah Amerika Serikat dan universitas yang menjadikan sebuah sejarah internet dimana Apranet dapat membagi dua proyek antara internet militer dan non milter.
- Tahun 1972 - Sebuah kelompok kerja yang disebut dengan International Network Working Group (INWG) dibuat untuk meningkatkan teknologi jaringan komputer dan juga membuat standar-standar untuk jaringan komputer, termasuk di antaranya adalah Internet. Pembicara pertama dari organisasi ini adalah Vint Cerf, yang kemudian disebut sebagai "Bapak Internet".
- Tahun 1972 sampai 1974 - Beberapa layanan basis data komersial seperti Dialog, SDC Orbit, Lexis, The New York Times DataBank, dan lainnya, mendaftarkan dirinya ke ARPANET melalui jaringan dial-up.
- Tahun 1973 - ARPANET ke luar Amerika Serikat dapat menjadi sebuah sejarah internet yang sangat penting dimana pada tahun ini, anggota ARPANET bertambah lagi dengan masuknya beberapa universitas di luar Amerika Serikat yakni University College of London dari Inggris dan Royal Radar Establishment di Norwegia.
- Tahun 1974 - Vint Cerf dan Bob Kahn mempublikasikan spesifikasi detail protokol Transmission Control Protocol (TCP) dalam artikel "A Protocol for Packet Network Interconnection".
- Tahun 1974 - Bolt, Beranet & Newman (BBN), pontraktor untuk ARPANET, membuka sebuah versi komersial dari ARPANET yang mereka sebut sebagai Telenet, yang merupakan layanan paket data publik pertama.
- Tahun 1977 - Sudah ada 111 buah komputer yang telah terhubung ke ARPANET.
- Tahun 1978 - Protokol TCP dipecah menjadi dua bagian, yakni Transmission Control Protocol dan Internet Protocol (TCP/IP).
- Tahun 1979 - Grup diskusi Usenet pertama dibuat oleh Tom Truscott,
Jim Ellis dan Steve Bellovin, alumni dari Duke University dan University
of North Carolina Amerika Serikat. Setelah itu, penggunaan Usenet pun
meningkat secara drastis.
Pada tahun ini pula, emoticon diusulkan oleh Kevin McKenzie. - Awal Tahun 1980-an - Komputer pribadi (PC) mewabah, dan menjadi bagian dari banyak hidup manusia. Tahun ini tercatat ARPANET telah memiliki anggota hingga 213 host yang terhubung. Layanan BITNET (Because It's Time Network) dimulai, dengan menyediakan layanan e-mail, mailing list, dan juga File Transfer Protocol (FTP). CSNET (Computer Science Network) pun dibangun pada tahun ini oleh para ilmuwan dan pakar pada bidang ilmu komputer dari Purdue University, University of Washington, RAND Corporation, dan BBN, dengan dukungan dari National Science Foundation (NSF). Jaringan ini menyediakan layanan e-mail dan beberapa layanan lainnya kepada para ilmuwan tersebut tanpa harus mengakses ARPANET.
- Tahun 1982 - Istilah "Internet" pertama kali digunakan, dan TCP/IP
diadopsi sebagai protokol universal untuk jaringan tersebut. Name server
mulai dikembangkan, sehingga mengizinkan para pengguna agar dapat
terhubung kepada sebuah host tanpa harus mengetahui jalur pasti menuju
host tersebut.
Tahun ini tercatat ada lebih dari 1000 buah host yang tergabung ke Internet. - Tahun 1986 - Diperkenalkan sistem nama domain, yang sekarang dikenal dengan DNS (Domain Name System) yang berfungsi untuk menyeragamkan sistem pemberian nama alamat di jaringan komputer.
- Tahun 1988 - Jarko Oikarinen dari Finland menemukan dan sekaligus memperkenalkan IRC atau Internet Relay Chat. Setahun kemudian, jumlah komputer yang saling berhubungan kembali melonjak 10 kali lipat dalam setahun. Tak kurang dari 100.000 komputer kini membentuk sebuah jaringan.
- Tahun 1990 - Tahun yang paling bersejarah, ketika Tim Berners Lee menemukan program editor dan browser yang bisa menjelajah antara satu komputer dengan komputer yang lainnya, yang membentuk jaringan itu. Program inilah yang disebut www, atau World Wide Web.
- Tahun 1992 - komputer yang saling tersambung membentuk jaringan sudah melampaui sejuta komputer, dan pada tahun yang sama muncul istilah surfing the internet.
- Tahun 1994 - Situs internet telah tumbuh menjadi 3000 alamat halaman, dan untuk pertama kalinya virtual-shopping atau e-retail muncul di internet. Dunia langsung berubah. Pada tahun yang sama Yahoo! didirikan, yang juga sekaligus kelahiran Netscape Navigator.
Perangkat Keras Untuk Akses Internet Beserta Fungsinya
Untuk dapat mengakses internet, ada beberapa macam perangkat keras yang dibutuhkan antara lain:
Perangkat yang penting:
Komputer
merupakan komponen utama untuk dapat mengkases internet (sudah tau
khan?? ). Spesifikasi komputer yang digunakan dalam koneksi internet
sangat mentukan cepat atau lambatnya kinerja akses internet. semakin
tinggi spesifikasi sebuah komputer, semakin cepat kinerja akses
internet, begitu pula sebaliknya.
Spesifikasi minimal sebuah komputer dalam akses internet anatra lain sebagi berikut:
Monitor, merupajan perangkat output untuk menampilkan proses kerja dari komputer.
Secara singkatnya, modem merupakan alat untuk mengubah sinyal digital komputre menjadi sinyal analog dan sebaliknya. Komputer yang melakukan koneksi dengan internet dihubungkan dengan saluran telpon melalui modem. Berdasarkan fungsinya modem dibagi menjai tiga jenis. Antara lain:
1. Modem Dial Up
Modem dial Up biasa digunakan oleh Personal Computer (PC) yang langsung dihubungkan melalui saluran telpin. Jenis modem dial up ada dua macam yaitu:
Merupakan
modem yang dipasang dalam komputer terutama pada slot ekspansi yang
tersedia dalam mainboard komputer. Rata-rata kecepatan modem internal
untuk melakukan download adalah 56 Kbps.
Modem
eksternal merupakan modem yang letaknya diluar CPU komputer. Modem
ekternal dihubungkan ke komputer melalui port com atau USB. Pemasangan
modem ini adalah dengan cara menghubungkan modem ke power dan
menghubungkannya lagi ke adaptor lalu disambungkan kembali ke listrik.
Modem Kabel (Cable Modem),
adalah perangkat keras yang menyambungkan PC dengan sambungan TV kabel.
Jaringan TV kabel ini dapat dipakai untuk koneksi ke internet dengan
kecepatan lebih tinggi dibandingkan dengan modem dialup atau modem ADSL,
kecepatan modem kabel maksimum 27Mbps downstream (kecepatan download ke pengguna) dan 2,5Mbps upstream (kecepatan upload
dari pengguna). Sebelum dapat terkoneksi dengan internet, maka pengguna
diharuskan untuk melakukan pendaftaran kepada penyedia jasa TV kabel
dan ISP (internet Service Provider).
3. Modem ADSL (asymmetric Digital Subscriber line)
ADSL atau Asymmetric Digital Subscriber Line
adalah salah satu bentuk dari teknologi DSL. Ciri khas ADSL adalah
sifatnya yang asimetrik, yaitu bahwa data ditransferkan dalam kecepatan
yang berbeda dari satu sisi ke sisi yang lain. Ide utama teknologi ADSL
adalh untuk memecah sinyal line telpon menjadi dua bagian untuk suara
dan data. Hal ini memungkinkan pengguna untuk melakuakn atau meneima
panggilan telpon dan melakukan koneksi internet secara simultan tanpa
saling menggangu.
Perangkat yang penting:
- Komputer (Sudah tentu )
- Modem(Modulator Demodulator)
- Saluran telpon
1. Komputer
Spesifikasi minimal sebuah komputer dalam akses internet anatra lain sebagi berikut:
Processor, merupakan otak dari komputer untuk menjalankan aplikasi-aplikasi dalam komputer. Processor minimal pentium III 500Mhz.
RAM (Random Access Memory) berfungsi sebagai media penyimpanan sementara. RAM minimal 64MB
Harddisk digunakan untuk media penyimpanan data secara magnetik. Harddisk minimal 10GB
VGA card, merupakan perangkat keras untuk menampilakan gambar pada layar monitor. VGA card minimal 4MB
2. Modem
Modem berasal dari singkatan MOdulator DEModulator. Modulator merupakan bagian yang mengubah sinyal informasi kedalam sinyal pembawa (Carrier) dan siap untuk dikirimkan, sedangkan Demodulator adalah bagian yang memisahkan sinyal informasi (yang berisi data atau pesan) dari sinyal pembawa (carrier) yang diterima sehingga informasi tersebut dapat diterima dengan baik. Modem merupakan penggabungan kedua-duanya, artinya modem adalah alat komunikasi dua arah.Secara singkatnya, modem merupakan alat untuk mengubah sinyal digital komputre menjadi sinyal analog dan sebaliknya. Komputer yang melakukan koneksi dengan internet dihubungkan dengan saluran telpon melalui modem. Berdasarkan fungsinya modem dibagi menjai tiga jenis. Antara lain:
1. Modem Dial Up
Modem dial Up biasa digunakan oleh Personal Computer (PC) yang langsung dihubungkan melalui saluran telpin. Jenis modem dial up ada dua macam yaitu:
1) Modem Internat
Adapun keuntungan penggunakan modem internal sebagi berikut.
a) Lebih hemat tempat dan harga lebih ekonomis
b) Tidak membutuhkan adaptor sehingga terkesan lebih ringkas tanpa ada banyak kabel.
Sedangkan kelemahan modem internal sebagai berikut.
a) Modem ini tidak memerlukan lampu indikator sehingga sulit untuk memantau status modem
b) Modem ini tidak menggunakan sumber
tegangan sendiri sehingga membutuhkan daya dari power supply. Hal ini
mengakibatkan suhu dalam kotak CPU bertambah panas.
2) Modem Eksternal
Keuntungan modem eksternal:
a) Portabilitas yang cukup baik sehingga bisa pindah-pindah untuk digunakan pada komputer lain
b) dilengkapi lampu indikator sehingga mudah untuk memantau status dari modem.
Kelemahan dari modem eksternal.
a) harga lebih mahal dari pada modem internal
b) membutuhkan tempat atau lokasi tersendiri untuk menaruh modem tersebut.
2. Modem Kabel3. Modem ADSL (asymmetric Digital Subscriber line)
3. Saluran Telpon
Saluran telpon juga merupakan perangkat keras yang penting dan diperlukan untuk menghubungkan komputer dengan internet. Penggunaan sauran telpon ini juga diikuti dengan penggunan modem dial up. Selain saluran telpon, untuk melakukan akses internet juga bisa dilakukan dengan menggunakan TV kabel. Untuk bisa mengakses internet menggunakan jaringan TV kabel maka modem yang dipakai adalah modem kabel.PERANGKAT KERAS PENDUKUNG AKSES INTERNET
Selain ketiga perangkat utama di atas (computer, modem, saluran telpon) terdapat juga beberapa perangkat keras pendukung akses internet. Antara lain:- 1. Hub/Switch
- 2. Repeater
- 3. Brige
- 4. Router
Senin, 09 September 2013
Cara Connect Internet Menggunakan Dial Up Telkomnet Instan
1.
Klik Start,
pilih menu Control Panel
2. Pilih Network and
Internet Connections
3. Pilih Network Connections
4. Maka akan muncul layar seperti
di bawah ini, dan pilih Create a new
connection
5. Maka akan muncul di layer seperti berikut, dan klik Next
6. Pilih Connect to the Internet, lalu klik Next
7. Pilih Set up my connection manually, lalu klik Next
8. Pilih Connect using
a dial-up modem, lalu klik Next
9. Ketik telkom
pada kotak yang tersedia di bawah ISP Name,
lalu klik Next
10. Ketik 080989999 pada kotak kosong di bawah Phone number, lalu klik Next
Untuk username, ketik : telkomnet@instan
Untuk password dan confirm password, ketik : telkom
Kemudian klik
menu Make this default Internet
connection sehingga kotak tidak di
centang, jika tidak ingin sebagai default Internet connection
Kemudian klik Next
12. Maka akan muncul layar
seperti di bawah ini
Klik kotak pada menu Add shortcut…, jika ingin membuat shortcut connection ini
Lalu klik finish
Konfigurasi selesai, connection
ini dapat digunakan. Tetapi jika muncul layar seperti di bawah ini :
Klik kotak kosong pada password
lalu ketik telkom. Lalu klik Dial
Untuk dapat digunakan Internet, klik
Start, kemudian pilih All Programs,
kemudian klik Internet Explorer
Maka akan muncul layar seperti berikut ini :
Klik Tools, kemudian klik Internet
Options…
Maka akan muncul layar seperti
berikut ini, kemudian klik Connections,
pastikan hanya Dial whenever a network
connection is not present yang ditandai, kemudian klik LAN Settings
Maka akan muncul layar seperti berikut ini,
Pada Automatically
detect settings dan Use a proxy server…kotaknya dicentang atau tidak, tidak
berpengaruh.
Jika setelah men-setting semua
sudah selesai, anda mengetik alamat website lalu muncul layar seperti berikut
ini, langsung klik Connect
Internet dapat digunakan.
Sekedar tambahan, jika connection
ini tidak berjalan, biasanya muncul layar seperti ini :
Maka lakukan
langkah no.1-3, kemudian akan muncul layar seperti ini, dan kemudian klik
kanan shortcut telkom, dan klik properties
Maka akan muncul layar seperti
ini, dan pastikan kotak pada Show terminal window tidak tercentang, kemudian
klik OK.
TQ
Langganan:
Postingan (Atom)


